Spidean News

AutoTheme 1.7 Beta 2!  
Posted by: Shawn on Tuesday, October 07, 2003 - 04:40 AM
AutoTheme
AutoTheme 1.7 Beta 2 for PostNuke is in the downloads for registered purchasers of AutoTheme 1.0. Don't forget to download the core file and the compatibility pack.

I will add MD-Pro and PHP-Nuke soon.
I have fixed all of the bugs that I could confirm, including: language errors, theme import errors, custom module add/remove errors, multi-site fatal error, the ) error in autotheme.cfg and the editor should be working now.

I also added a better extras interface, warnings for configuring the default theme, as well as a warning for theme import. There is also an autotheme.sh shell script that can be used on Unix/Linux hosts to set all permissions.

I have installed the newest PNphpBB2 and tested with no issues. I don't run it in production, so let me know specifically if there are problems.

Main Menu

Get AutoTheme

Powered by the AutoTheme HTML Theme System
Page created in 0.093997 Seconds